maandag 16 januari 2012

Wie komt met de verlossende oplossing?

Bloggende lezers, hardloopvrienden en vriendinnen ditmaal een kort berichtje dat helemaal niets met hardlopen te maken heeft, maar alles met blogspot.
Vorige week heb de instellingen van dit blog nagekeken zonder wijzigingen aan te brengen, en wat schetst mijn verbazing daarna...
Berichten zijn niet meer te openen indien gebruik gemaakt wordt van Internet Explorer. Als je dit blog bekijkt, vervolgens op Lees verder klikt, verschijnt er (in IE) een blanco scherm. Op de reacties klikken heeft hetzelfde gevolg.

Helaas ben ik er nog niet in geslaagd de oplossing op het blogger forum te vinden, vandaar deze oproep.
Er is natuurlijk al vanalles geprobeerd om te achterhalen waar het probleem door veroorzaakt wordt.
Zoals:
  • Besturingssystemen: Windows XP en Windows 7
  • Browsers: Het blog wordt met Firefox, Safari en Chrome gewoon weergegeven.
  • Artikelen: Alle artikelen vertonen dezelfde problemen, desondanks heb ik de afbeeldingen en links in het laatst geplaatste artikel verwijderd. Zonder resultaat, dus weer teruggeplaatst.
  • PC's: Om vast te stellen dat het probleem niet door mijn pc veroorzaakt wordt, zijn er meerdere getest voorzien van eerdere genoemde besturingssystemen en browsers.
  • Domein: Aangezien hardlopendeboer.nl en hardlopendeboer.blogspot.com gewoon bereikbaar zijn concludeer ik dat mijn domeinregistratie buiten beschouwing gelaten kan worden.
Wie komt met het verlossende antwoord/oplossing?
Bij voorbaat dank voor je hulp.

Update:
Tot mijn verbazing is het wél mogelijk een reactie op dit bericht achter te laten.

Zou het splitsen van een bericht dan het probleem binnen IE veroorzaken? Wat tot het laatste artikel nooit het geval geweest is.

Update 17-1-2012:
Dankzij de tip van Raymond is het probleem dat te maken had met de ingesloten reacties te verhelpen. Tevens blijkt dit een bug in blogger te zijn waaraan gewerkt wordt.
Dank voor jullie hulp.

9 opmerkingen:

Raymond zei

Zoals ik al twitterde: http://www.google.co.uk/support/forum/p/blogger/thread?tid=020f6495291287da&hl=en

koen Martens zei

mijn naam is haas. Alles werkt tot in de puntjes met Firefox

johannesdeloper@hotmail.com zei

John, Met Firefox gaat het prima vanaf mijn XP sp3, maar met IE 8 krijg je eerst de opbouw van het scherm te zien. Het lettertype lijkt me anders en ook het DRR logo bouwt niet compleet op. Na verloop van tijd verandert het scherm naar leeg en wit en dan laadt daarna niets meer op.

Carl zei

John, bij mij ( Internet Explorer 7) werkt alles van uw blog prima!
Grtz. Carl

mo zei

Ik zou het niet weten. Succes ermee. Ik hoop voor je dat alles snel weer in orde is.

Groet Mo

RunningHans zei

gelukkig ben je er nog... ;-) leesbaar, bereikbaar en vatbaar voor commentaar

Jacqueline zei

Als je dit leest is reageren met IE 7 dus gelukt ;-)

RunningRonald zei

IE sucks... gewoon nooit meer gebruiken.. probleem opgelost :)

Domeinregistratie zei

Nou ik denk dat je om Linux/ubuntu te gebruiken :)

Een reactie plaatsen